Mango



Thread: Photobucket embed

Created on: 07/08/07 11:41 AM

New topic Reply    Page: 1  

Replies: 9
mikeagimp


mikeagimp's Gravatar
Joined: 06/29/07
Posts: 13

07/08/07 11:41 AM

I'm trying to include an embed from my Photobucket account on a static page. If I copy and paste the embed code into the HTML editor and update, the code doesn't save and thus doesn't show. Any ideas?
www.mikeagimp.com
Link | Top | Bottom
Laura

Wizard
Laura's Gravatar
Joined: 01/29/05
Posts: 1538

07/08/07 12:03 PM

Any time you paste HTML in the editor it will be shown as plain text. If you want to modify the HTML source, you need to click in the icon called "HTML".
Provided what you are trying to paste is valid HTML, you should be able to paste it in the window that appears when you click the icon, click Update and it should show in your post or page.
Link | Top | Bottom
mikeagimp


mikeagimp's Gravatar
Joined: 06/29/07
Posts: 13

07/09/07 8:41 PM

This is what I did. Here's the code provided.

<embed type="application/x-shockwave-flash" wmode="transparent" src="http://w18.photobucket.com/pbwidget.swf?pbwurl=http://w18.photobucket.com/albums/b110/mikeagimp/c97f0e76.pbw" height="480" width="600"></embed>
www.mikeagimp.com
Link | Top | Bottom
Laura

Wizard
Laura's Gravatar
Joined: 01/29/05
Posts: 1538

07/11/07 11:15 AM

Hi Mike,

I tried the following and it seems to work.
The text area seems to need *something already written* (don't ask me why), then you click on the HTML icon:



That opens a popup window:



Then I pasted the code (notice that there was some other code before that), you could wrap it in a <div> tag



When I click the Update button, the text area shows the previous content plus a yellow box with the flash icon indicating that the photobucket embeded flash movie has been placed there. When I submitted the post, it did appear in the page.

Please try that and let me know.
Link | Top | Bottom
mikeagimp


mikeagimp's Gravatar
Joined: 06/29/07
Posts: 13

07/15/07 9:14 PM

Hmm ... the box you spoke of does show in the edit page, the outline, but when I save it does not show on the page and if I go back to edit, the code is no longer there.

Any ideas?
www.mikeagimp.com
Link | Top | Bottom
Laura

Wizard
Laura's Gravatar
Joined: 01/29/05
Posts: 1538

07/15/07 11:56 PM

I have a couple of ideas... but first, what browser & OS are you using?
Link | Top | Bottom
mikeagimp


mikeagimp's Gravatar
Joined: 06/29/07
Posts: 13

07/17/07 4:16 PM

Windows XP / IE 7

I've tried in Safari as well for Windows.

I know I know, I'm switching to Apple soon!
www.mikeagimp.com
Link | Top | Bottom
Laura

Wizard
Laura's Gravatar
Joined: 01/29/05
Posts: 1538

07/20/07 12:14 AM

Mike,

Let's try this.

Download this update:
http://www.mangoblog.org/downloads/update_0.1.5-0.1.5.3.zip
put those new files in your server and try again.

If that doesn't work, I only have one more option to try.
(by the way, you can also try Firefox)
Cheers,
Laura
Link | Top | Bottom
mikeagimp


mikeagimp's Gravatar
Joined: 06/29/07
Posts: 13

07/20/07 11:06 PM

Hi Laura,

I downloaded and installed your updates as well as the latest and greatest Firefox to no avail.

Would you like me to record a movie so you can see it in action?

It's weird because I can go to HTML view and insert the code, it shows in the control and I can look at its properties but as soon as I hit the button to update ... it disappears.
www.mikeagimp.com
Link | Top | Bottom
Laura

Wizard
Laura's Gravatar
Joined: 01/29/05
Posts: 1538

07/22/07 11:48 PM

Hmmm... yeah, a movie would help.

Let's also try this:
(in Firefox, as I don't remember how to disable JavaScript in IE)

- Go to Firefox's preferences
- Go to the Content settings
- Uncheck 'Enable JavaScript'
- Go to Mango's admin to edit your page
- You will see a plain text area with HTML code. Try pasting your Flash code there.
- Click Submit

If that doesn't work, can you send me the link to the page you are editing (in your public blog, not your admin)?
Link | Top | Bottom

New Post

Please login to post a response.