Mango



Thread: Image Upload: Fails in IE

Created on: 08/23/10 12:47 AM

New topic Reply    Page: 1  

Replies: 0
vdixit14


vdixit14's Gravatar
Joined: 07/15/10
Posts: 7

08/23/10 12:47 AM

When I try to upload image using TinyMCE image editor, it chokes in Internet Explorer [Works fine in FF]- gets struck on "Getting Directories" and when I click on "Assets"- I get Files in NO PATH.

My object in filesexplorer.cfm looks like this-->
<object id="fileExplorerLite" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="100%" height="100%">
         <param name="movie" value="#request.blogManager.getBlog().getbasePath()#admin/assets/swfs/AssetSelector.swf" />
         <param name="bgcolor" value="##FFFFFF" />
         <param name="flashvars" value="path=#request.blogManager.getBlog().getbasePath()#admin/com/asfusion/fileexplorer/" />
   <!--[if !IE]>-->
         <object type="application/x-shockwave-flash" data="#request.blogManager.getBlog().getbasePath()#admin/assets/swfs/AssetSelector.swf" width="100%" height="100%">
            <param name="bgcolor" value="##FFFFFF" />
            <param name="flashvars" value="path=#request.blogManager.getBlog().getbasePath()#admin/com/asfusion/fileexplorer/" />
         <!--<![endif]-->
         <div>
            <p><strong>In order to use the File Explorer, you need Flash Player 9+ support!</strong></p>
            <p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif"; alt="Get Adobe Flash player" /></a></p>
         </div>
         <!--[if !IE]>-->
         </object>
         <!--<![endif]-->
      </object>
Link | Top | Bottom

New Post

Please login to post a response.